Pinned Report an error

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    The forums have been archived. Please read this thread for more information.

    • outerminds seems to ignore my request. ill just post it here.

      it seems my tuber and that chair is fused. When i tried to put the chair in the inventory, my tuber is included.
      so, i cant put the chair in my inventory.. PLEASE PLEASE .. i loooooooove this game so much.. i dont want to start AGAIN for the 3rd time..

      MY game is updated to V 1.0.4

      IGN: chopfest
      Level: 12
      Start Date: 10/02/2016

    • I am experiencing the same problem. Can anyone help please?

      Diane Nikolaeva wrote:

      When I get into the game it doesn't say couldn't connect with current account but when I get into the room it says that I am offline. I tried going to login screen again but the same happens. Is there any way of fixing it without deleting the game? * :brofist: brofist
    • fabzombie wrote:

      my game is suddenly broken :/ my desk disappeared, and at the same time I couldn't move, place or save items in the room, except the ones on the wall. it's on android and it's updated.
      tried uninstalling and re-installing the game but now I can't access my old account anymore. it was linked with Google play games but it just shows an error. fantastic.
    • Kurtsaunt wrote:

      Hi there!
      Sometimes when I play for too long and switch rooms, when trying to buy new items it won't let me, also when trying to move the objects in the room, it makes a strange sound, like is locked and won't let me move the things.
      That error last 'til I exit the game. Is not a huge problem, but I think it might help to let u guys know about it.
      Have a nice day! :thumbup:

      fangirl12 wrote:

      I keep getting Error 5 on my iphone so I can't login to my game center :(
      I didn't get my 1300 bux for $15 what the heck plz help
    • I have an item fused to my desk as well. I also re opened my game and it had expanded my room pushed my desk up and now because of the mask I am stuck in the middle of my room.
      • 14571849_10209475793484519_888832605_o.jpg

        215.82 kB, 1,080×1,920, viewed 359 times
    • Instead of the usual Continue as [Insert Tuber Name], I keep getting the New Game button which stops me from playing the game offline as it creates a new save data. On the bright side, when I have an internet connection, I can still access my original account despite the yellow button still saying New Game.

      I have the latest app version.
    • Hi Pewds or someone reading this that is able to help me, I ran into this problem about 2 days ago and it's still not fixed ;-; MY walls disappeared and all my items went into my inventory, when I went into my inventory to getting them out, they got stuck wherever I out them so I can't move them anymore. It's like the floor became the desk. I am still able to make vids, but I can't buy ANYTHING AND I WANNA GET JUST A LITTLE BIT MORE XP TO GO TO LVL 12 IT'S SO FRUSTRATINGGG X( X( X( X( So pls if u have a patch or fix for this problem anyone I am eternally greatful ;( ;( ;( ;( ;( ;( ;(
      • PewDiePie Tuber Simulator_2016-10-07-18-47-31.png

        211.3 kB, 1,440×2,560, viewed 689 times
    • Not really that much of an error with my account, but more of a little glitch/bug. When I have the rotation of my ipad locked so that its upside-down, it still rotates back to normal when I click certain buttons or watch ads. I'm not sure if it's just my old device playing up or what but I thought i'd report it. Anyone else have this problem?
    • Occasionally I receive an error where a dialogue box pops up and says 'error: couldn't login with current account'. A plug icon will appear under the blue box with the three blue lines and I won't be able to go to the friend tab because it will tell me I'm offline, even when my internet connection is 100% working. However, I think I've found a way to fix that! If you click on the plug icon mentioned above, the game will tell you that you're not connected and then ask you to return to the title screen. Agree to that and voila! You're back online and can visit the friend tab to receive & send gifts as well as add friends. IDK if this is already common knowledge, but hopefully I've helped someone ^^